Symptoms/Issue: |
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Device not connecting to wifi. |
Description: |
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Customer is a student living in the McMaster graduate residence (10 Bay) and is trying to connect their device but it's not connecting. |
Cause: |
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Network at 10 Bay is not managed by UTS networking team. |
Solution: |
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Hello customer, The network at 10 bay is not managed by UTS. The Internet provider for 10 Bay, Pavlov, can be reached at the locations below: Chat: Chat.PavlovMedia.com You can reach out to them directly, their user guide and contact information is available on this page: 10 Bay Resident User Guide - Living At McMaster Please reach out to them for further assistance. Thank you. |
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