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About: 

Description: 

Are you an active student attempting to access https://macreconline.ca/ and you encounter an error after clicking Sign in, then selecting the McMaster Login option (McMaster Students Only) and entering your credentials? 

The error message reads: “Unable to find user matching the id: [ MacID ]”

Cause: 

The error occurs if the undergrad student records download has not been completed yet in the system. 

Once the download completes the error will be gone. 

Solution:

Please note the error should be gone in a few days while the system is being updated with new undergraduate student records. 

If you are an active student, you can reach out to Athletics and Recreation team via email if the error persists: 

Additional Info: 


Still need help with other IT issues or questions:

Chat with us: Click to chat

Submit Ticket: Click to submit a ticket

In-Person Support: Join the Line

Phone: (905) 525-9140 x 24357 (2HELP)






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