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Symptoms/Issue: |
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Are you trying to sign in to Microsoft 365 apps and seeing a message that your device has been deleted or error code 700003? |
Description: |
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- Cannot sign into 365 applications - error message indicates the device is disabled or your organization has disabled this device.
- Each time when you try and log into a Microsoft account, you get the message in the image pop up:

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Environment: |
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Windows Computer, Microsoft 365 |
Cause: |
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Potential causes for this issue are listed below: - Changed the password and changing the password removed the account from your computer.
- Updating the device to a new operating system.
- Accidentally disabled the device OR device has been disabled by the administrator.
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Sept-by-step guide: |
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If the device has been deleted, you may need to re-register it by doing the following: - Go to Settings > Accounts > Access Work or School.
- Select your McMaster account and if connected, select Disconnect. If not connected, go to Step 3.
- Select Connect and register the device again by going through the sign in process using your McMaster credentials.
Important: Make sure to complete the sign-in process, including waiting for each screen to fully load and completing all required steps such as Multi-factor Authentication (MFA). If any part of the process is skipped or incomplete (e.g., closing the page while is still loading, or skipping MFA), the device may appear connected but will not function properly.
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Check disabled device name: |
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You can locate the disabled device name by doing the following:
- sign in at portal.office.com
- click on your avatar or initials in the top right
- view account
- devices
- provide the disabled device name
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Still need help with other IT issues or questions: |
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