Symptoms/Issue: |
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Customer is having issues logging in to Presence. (To enroll for the Mac101 zoom) |
Description: |
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Presence is the portal that has all of Mac101 sessions. Mac Id and password is required to login into Presence. Note: Mac101 is first year transition program that is dedicated to showing the first-year students the resources they can use to thrive. Signing up with Mac101 is a week full of virtual programming dedicated to connecting first years with the resources they need before school even starts. such as: Student life panels, resume building sessions, finance etc. |
Environment: |
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Presence |
Cause: |
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Customer gets the error message: '' Account is inactive. Contact an administrator '' Typically, students will just need a reminder to activate their Zoom account since registration for events happens through there. They need to activate their zoom account first, then sign up for events through Prescence. |
Triage Steps to be taken: |
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Ask customer: " Is your Mcmaster email and password working fine to access other systems? " If not ask the customer: "Do you need a password reset? " Ask customer: "Have you activated your zoom account by going to https://mcmaster.zoom.us/, and signing in with your MacID@mcmaster.ca and MacID password? After signing in there for the first time, you can then go back to register for events through Presence"
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Solution: |
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If customer's email and password is correct, and they have activated their zoom account, let the customer know: " Customer, please reach out to McMaster Student Success Centre. That error message is specific to the presence site. Links:
Please let me know if there is anything else I can help you with today. " |
Related Links: |
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