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Symptoms/Issue: 

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Trying to sign in to Microsoft 365 apps and seeing a message that the device has been deleted.

Description

Are you receiving error code 700003 - Your organization has deleted this device -  when logging into M365 apps?

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Environment:

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Windows Computer, Microsoft 365

Cause:

  • Changed the password and changing the password removed the account from your computer.
  • Updating the device to a new operating system.
  • Accidentally disabled the device OR device has been disabled by the administrator.

Sept-by-step guide

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This is the self-help article posted for the issue for customer to resolve the issue themselves but if they are not able to, then customer is encouraged to contact the service desk.

Service Desk will move the ticket to Endpoint Management. 

Solution: 

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Once customer responds with the device details, move the ticket, using team name, to Endpoint Management.

Related Links: 

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If the device has been deleted,  you may need to re-register it by doing the following:

  1. Go to Settings > Accounts > Access Work or School.
  2. Select your McMaster account and if connected, select  Disconnect.  If not connected, go to Step 3.
  3. Select Connect and register the device again by going through the sign in process using your McMaster credentials.
  • Important: Make sure to complete the sign-in process, including waiting for each screen to fully load and completing all required steps such as Multi-factor Authentication (MFA). If any part of the process is skipped or incomplete (e.g., closing the page while is still loading, or skipping MFA), the device may appear connected but will not function properly.

    Note

    If the above does not work for you, please contact us and provide your device name.  See steps below to check your device name. 

Check disabled device name:

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 You can locate the disabled device name by doing the following: 


  • sign in at portal.office.com 
  • click on your avatar or initials in the top right
  • view account 
  • devices 
  • provide the disabled device name 

Still need help with other IT issues or questions: 

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Chat with us: Click to chat

Submit Ticket: Click to submit a ticket

In-Person Support: Join the line

Phone: (905) 525-9140 x 2335

  • Tickets used to document the issue: TS-57073 and TS-92311
  • Join your work device to your work or school network - Microsoft Support
  • Your organization has deleted this device - Microsoft Q&A
  • https://learn.microsoft.com/en-us/office/troubleshoot/activation/your-organization-disabled-this-device
    Content by Labelmax10showSpacefalsesorttitlecqllabel = "m365"