Are you having problems logging into OSCARPlusOSCARplus?
Cause:
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Incorrect MAC ID/Password or ID not set up for access
UTS Support:
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UTS does not provide support for OscarPlusOSCARplus.
University Technology Services (UTS) has the capability to assist with a complete reset of your MacID login credentials, including your password.
However, if you currently have access to other components of your account, such as Outlook, Teams, Mosaic, etc., we will not recommend proceeding with a full reset at this time.You can verify your MAC ID and password using this: https://maciam.mcmaster.ca
Solution:
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If the verification is successful and you are able to log into other systems with your McMaster account but you are still unable to log ininto OSCARplus, please contact the Student Success Centre for technical support:.