Symptoms/Issue: |
---|
Section |
---|
| Customer is Are you having issues logging in to Presence. , (To to enroll for the Mac101 zoom)?
Error message: '' Account is inactive. Contact an administrator '' Image Added |
|
Description: |
---|
Section |
---|
| Presence is the portal that has all of Mac101 sessions. Mac Id and password is required to login into Presence. Note: Mac101
Info |
---|
| Mac101 is first year transition program that is dedicated to showing the first-year students the resources they can use to thrive. Signing up with Mac101 is a week full of virtual programming dedicated to connecting first years with the resources they need before school even starts. such as: Student life panels, resume building sessions, finance etc | . |
|
Environment: |
---|
|
Cause: |
---|
Section |
---|
|
Customer gets the error message: '' Account is inactive. Contact an administrator ''
Image Removed
Typically, students will just need a reminder to activate their Zoom account since registration for events happens through there. They need to activate their zoom account first, then sign up for events through PrescenceTriage Steps to be taken: |
---|
|
Ask customer: " Is your Mcmaster Please ensure your McMaster email and password is working fine to access other systems |
|
? "If not ask the customer: "Do you need a password reset? "
Ask customer: "Have you activated .
The error message might appear if your Zoom account isn’t activated, as it’s through Zoom that event registration takes place. After activating your Zoom account, you can proceed to sign up for events via Presence. You can activate your zoom account by going to https://mcmaster.zoom.us/, and signing in with your MacID@mcmaster.ca and MacID password |
|
? . After signing in there for the first time, you can then go back to register for events through |
|
Presence" Solution: |
---|
Section |
---|
| If customer's your email and password is correct, and they you have activated their the zoom account, let the customer know:" Customer, please reach out to McMaster Student Success Centre. That error message is specific to the presence site. Links: Please let me know if there is anything else I can help you with today. "
|
|
Relevant useful linksRelated Links: |
---|
Section |
---|
| Content by Label |
---|
max | 10 |
---|
showSpace | false |
---|
cql | label in ("presence","mac101"
|
|
Still need IT help with other issues |
---|
|