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Description: |
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The nVision add-in in Excel does not remain visible. It disappears from the Add-In tab even though the add-in is installed. |
Environment: |
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Windows 7, Windows 10, MS Excel |
Cause: |
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A patch released by Microsoft broke the trust relationship between Microsoft Excel and nVision. |
Solution: |
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- Open Microsoft Excel and click on File
- Click on Trust Center and click on Trust Center Settings.
- Click on Protected View. Click in the box beside Enable Protected View for files originating from the internet. Click on OK.
Removing or unchecking “application safety” feature may present a risk when a user is not vigilant about files downloaded from the internet. You are reminded to exercise caution when opening files from the internet. |