As a McMaster Continuing Education (MCE) student you are able to log into Avenue to Learn but cannot see the your course(s).
Environment:
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Avenue to Learn
Cause:
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There could be many reasons why you can't see your course. Please note the UTS Service Desk is not able to make the determination as we don't have access to student registration.
It may be because:
The course may not have started yet
Your registration didn't go through, so you aren't registered in the course
The instructor didn't add you to the course.
etc.
Solution:
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Thank you for reaching out to us. We have checked and McMaster University Continuing Education (MCE) is the department that can provide support and assist you with this issue. You can contact them here:
https://continuing.mcmaster.ca/contact/ Note: In case you submitted the issue to UTS Jira Service Desk, UTS Jira Service Desk can move the ticket over to the MCE and someone from MCE will follow up with you in the ticket.